Dark Seed 2 - Win 3.11 - DOSBox - SBPRO2

Having problems with a specific game or application? Post your problems here!

Dark Seed 2 - Win 3.11 - DOSBox - SBPRO2

Postby fil_evans » 2019-1-06 @ 01:26

hello to all,

I've installed Windows 3.11 through DOSBox to play Dark Seed 2. I followed the guide on vogons which instructs to use soundblaster 16. Everything works OK except for sound stuttering & choppiness on the dialogue. So instead I tried SBPRO1, & 2 as I read SBPro is faster to emulate. I found all the Win3.1 SBPro 1 & 2 drivers and everything works OK and all the sound stuttering has gone! But instead I get really awful tinny MIDI music, and the richness has gone. This is weird to me as the MIDI music on SBPro was always about as good as SB16 MIDI music on all the DOS games I ever tried. So does anyone know what is causing these problems and how I can get the sound working the best?

Thanks to everyone
fil_evans
Newbie
 
Posts: 5
Joined: 2016-12-25 @ 20:33

Re: Dark Seed 2 - Win 3.11 - DOSBox - SBPRO2

Postby Dominus » 2019-1-06 @ 08:39

is it even using Midi? And is it really different in Dosbox than the SB16 one in Dosbox? Because midi is passed through to the host and not emulated by Dosbox.
User avatar
Dominus
DOSBox Moderator
 
Posts: 7738
Joined: 2002-10-03 @ 09:54
Location: Ludwigsburg

Re: Dark Seed 2 - Win 3.11 - DOSBox - SBPRO2

Postby KainXVIII » 2019-1-06 @ 08:58

fil_evans wrote:hello to all,

I've installed Windows 3.11 through DOSBox to play Dark Seed 2. I followed the guide on vogons which instructs to use soundblaster 16. Everything works OK except for sound stuttering & choppiness on the dialogue. So instead I tried SBPRO1, & 2 as I read SBPro is faster to emulate. I found all the Win3.1 SBPro 1 & 2 drivers and everything works OK and all the sound stuttering has gone! But instead I get really awful tinny MIDI music, and the richness has gone. This is weird to me as the MIDI music on SBPro was always about as good as SB16 MIDI music on all the DOS games I ever tried. So does anyone know what is causing these problems and how I can get the sound working the best?

Thanks to everyone

I have same issue with stuttering, how do you setup SBPro instead of SB16?
User avatar
KainXVIII
Member
 
Posts: 284
Joined: 2015-5-20 @ 15:04
Location: Yaroslavl


Return to DOSBox Games/Apps

Who is online

Users browsing this forum: No registered users and 2 guests